Browse Source

chore(composer) add PHP version requirement

Define minimal supported version of PHP needed into composer.json

Address hoaproject/Central#70.
pull/73/head
Alexis von Glasow 2 years ago
parent
commit
c86ccfbce9
No known key found for this signature in database
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      composer.json

+ 1
- 0
composer.json View File

@@ -27,6 +27,7 @@
27 27
         "source": "https://central.hoa-project.net/Resource/Library/Compiler"
28 28
     },
29 29
     "require": {
30
+        "php"            : ">=5.5.0",
30 31
         "hoa/consistency": "~1.0",
31 32
         "hoa/exception"  : "~1.0",
32 33
         "hoa/file"       : "~1.0",

Loading…
Cancel
Save